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Welcome to Analyze 8.1, a robust, powerful, and practical research software for advanced biomedical 
imaging visualization, manipulation, and measurement.  Analyze features integrated, complementary tools 
for fully interactive multi-dimensional display, processing, segmentation, registration, and measurement of 
biomedical imaging modalities including MRI, CT, PET, SPECT, ultrasound, and digital microscopy.  It has 
been designed and carefully programmed to be highly efficient and user-interactive, performing powerful 
3-D image processing and display operations in seconds.  The applications of Analyze are broad in scope, 
wide in scale, and penetrating in impact.  
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I. Installing Analyze 8.1 on Windows Systems:

System Requirements

Analyze 8.1 requires the following minimum PC configuration: 

Windows 2000, XP, XPx64, or Vista•	
Intel Pentium or compatible processor•	
Network card•	
CD-ROM drive•	
512 Mb RAM*•	
24/32-Bit graphics capability•	
At least 450 Mb disk space •	

*Analyze requires RAM amounts equal to double the size of the data set to be processed.

Uninstalling Previous Versions of Analyze

Before installing Analyze 8.1, it is recommended to uninstall any previous Analyze versions resident on 
your system.  Otherwise, make sure to choose a new directory for Analyze 8.1 during installation.  To 
uninstall previous versions of Analyze:

Navigate to the 1.	 Control Panel (Start > Settings > Control Panel) and select Add or Remove 
Programs.

In the window returned, click 2.	 Change or Remove Programs.

Select the previous version of Analyze and click 3.	 Remove.  A dialog box will be returned requesting 
confirmation, click Yes.  The previous version of Analyze will be removed from your system.

Navigate to the 4.	 C: drive and delete the C:\BIR folder.

Analyze 8.1 Installation

The InstallShield Wizard program will lead you through the complete installation of Analyze 8.1 (including 
optional components that are not installed in a typical installation).  To begin the installation process:

Start Windows on your system. 1.	

Close all active programs on the desktop.2.	

Insert the 3.	 Analyze 8.1 Installation CD into your PC.

The4.	  InstallShield Wizard for Analyze 8.1 should automatically open.  

If the InstallShield Wizard does not open, select 5.	 Start > Run, and in the Open box enter the location 
of your CD-ROM drive followed by \setup.exe (e.g. D:\setup.exe, where ‘D’ equals your CD-ROM 
drive).  Then, click OK. 

Once the 6.	 InstallShield Wizard for Analyze 8.1 is open, click Next.
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License Agreement:7.	  Please read the agreement and then select ‘I accept’ or ‘I do not accept’ 
option.  If you select ‘I do not accept’ Analyze will not install.  Click Next.

Destination Folder8.	 : The default location for installation is C:\BIR (assuming Windows is installed 
on the C: drive), it is recommended to leave this as the destination folder (BIR stands for Biomedical 
Imaging Resource, the organization at Mayo Clinic that develops Analyze).  Click Next.

I. Installing Analyze 8.1 on Windows Systems:
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Setup Type9.	 : You may choose from three different installation types:

It is recommended for most users to choose the10.	  Analyze with Tutorials (Typical) installation.  

However, if you plan to use the 11.	 Analyze Developers Add-On, choose Custom installation.  De-
select any components you wish NOT to install and click Next. 

I. Installing Analyze 8.1 on Windows Systems:

Analyze with Tutorials •	 (Typical): Installs Analyze 8.1 Runtime software files, the Analyze 
Tutorials, and the ITK Runtime software files (Analyze can be extended with functions from the 
ITK Library; functionality includes Filtering, Segmentation, and Registration)  (140 Mb)

Analyze Only•	  (Minimum): Installs only Analyze 8.1 Runtime software files (110 Mb)

Customized Analyze•	  (Custom): Installs the Analyze 8.1 Runtime software files and permits 
selection of six optional components 

AVW Developers Kit (55 Mb)
AVW Examples in C and TCL (1212 Kb)
Data for AVW Examples (16 Mb)
Analyze Tutorials (41 Mb)
ITK Runtime software files (4024 Kb)
ITK Developers Kit (904 Kb)
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After selecting your installation type, click 12.	 Next.

Ready to Install the Program:13.	  If the ‘Current Settings’ are accurate, click Install.

Analyze 8.1 14.	 will now be installed by default to the Program folder: Mayo Clinic Analyze (Start > 
All Programs > Mayo Clinic Analyze).

Once installation is complete, click 15.	 Finish.  A dialog box will automatically be returned with 
information on AnalyzeDirect.lic license file.  For instructions on how to obtain and install your 
license file, click Yes to be directed to www.analyzedirect.com.  These instructions can also be 
found in the proceeding section, “Analyze License Files”.

I. Installing Analyze 8.1 on Windows Systems:
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In order to generate your license file, AnalyzeDirect needs to receive two pieces of information specific 
to your PC: 1) the System Name and 2) System ID.  Please follow the steps below to obtain this 
information.

Obtaining a License File

Analyze 8.1 uses the BIRlic license management software for Analyze validation and runtime 
license administration.  The BIRlic software is located in the C:\BIR\BIRlic-8.1 directory, and 
contains a subdirectory called Licenses in which your license file is stored; you will find that a default 
AnalyzeDirect.lic license file is provided with installation.  

II. Analyze License Files:

Select 1.	 Start > All Programs > Mayo Clinic Analyze > BIRlic Tool.

The 2.	 BIRlic Tool will open to the System Info tab.

Please take a screenshot* of the 3.	 System Info tab and send it to validate@analyzedirect.com, 
along with your name, company, and telephone number.  If you are unable to take a screenshot, 
please provide the information reported in the HostName and ID fields in your e-mail.

Once AnalyzeDirect receives your system information, a license file will be generated and sent to 4.	
you via e-mail.  To install your license file, follow the instructions in “Installing a Node-Locked 
License File” or “Installing a Floating License File”, depending on your license type.

* To take a screenshot press <Alt + Print Screen> on your keyboard.  A screenshot of the current active window 
will be saved to memory.  Paste the screenshot into your e-mail or into a word document and attach it to your 
e-mail (choose Edit > Paste, or press <Control + v>).

Analyze 8.1 requires a system-specific license file to run, you can obtain this license file 
from AnalyzeDirect.

BIRlic License Management and the AnalyzeDirect.lic License File

The default AnalyzeDirect.lic license file MUST BE REPLACED by an AnalyzeDirect.lic file 
specific to your system, otherwise Analyze 8.1 will not open!

mailto: validate@analyzedirect.com
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Two different types of Analyze licenses are available for purchase – node-locked and floating.  A 
node-locked license allows Analyze to be run on one workstation only, while a floating license allows a 
workstation to act as a license server, “floating” the license to any number of client systems.  Any client 
system with access to the license server can check out a license from the server if one is available.  Note, 
if only one floating license is purchased, two or more clients cannot run Analyze simultaneously.

II. Analyze License Files:

Note: Analyze evaluators will receive a node-locked license.

Installing a Node-Locked License

A node-locked license file contains only the relevant validation information for one specific system on 
which Analyze 8.1 will run.  In this case, license administration is handled entirely local to the specific 
system, with license file access automatically invoked when Analyze 8.1 is opened. 

Note: Dongles can be purchased as an add-on to a node-locked license (Windows systems only).

Locate the 1.	 AnalyzeDirect.lic license file (sent to you via e-mail).

Save the 2.	 AnalyzeDirect.lic license file to the C:\BIR\BIRlic-8.1\Licenses directory.  A dialog box 
will be returned stating that the file ‘AnalyzeDirect.lic’ already exists, click Yes to replace it.

For instructions on how to run 3.	 Analyze 8.1, please refer to “Running Analyze 8.1” on page 11.

Troubleshooting Tip:  If you are not asked to replace the current AnalyzeDirect.lic file, navigate to the licenses 
directory (C:\BIR\BIRlic-8.1\Licenses) and check that the license file is named AnalyzeDirect.lic.  If you see 
a file with a different extension, your e-mail editor may have changed the license file name.  Please contact 
support@analyzedirect.com for help in correcting this.

Installing a Floating License

A floating license is a license file generated to allow a workstation to act as a license server, “floating” 
access to Analyze over the local area network to multiple client systems.  To install a floating license file, 
first make sure Analyze 8.1 is installed on the system that will act as the floating license server.  Then do 
the following:

Locate the 1.	 AnalyzeDirect.lic license file (sent to you via e-mail).

Save the 2.	 AnalyzeDirect.lic license file to the C:\BIR\BIRlic-8.1\Licenses directory.  A dialog box 
will be returned stating that the file AnalyzeDirect.lic already exists, click Yes to replace it.

To install a dongle-based license please refer to page 14, “Dongle Installation Instructions”.

For information on license pricing please contact sales@analyzedirect.com. 

mailto: sales@analyzedirect.com
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II. Analyze License Files:

A floating license requires the BIRlic license server service to be installed and started on the system 3.	
acting as the license server.  Open the BIRlic Tool (Start > All Programs > Mayo Clinic 
Analyze > BIRlic Tool).

Select the 4.	 Server tab.

Click5.	  Install Service [A].  A dialog box will be returned stating that this option installs BIRlic Server 
as a Service on this computer, click Yes to continue.

A confirmation window will automatically be returned when the service is installed on the computer, 6.	
click OK to dismiss the window.  

To start the license server service, click 7.	 Start Service [B].  A dialog box will be returned stating that 
this option starts the BIRlic Server as a Service on this computer, click Yes to continue.

A confirmation window will automatically be returned when the service is started on the computer, 8.	
click OK to dismiss the window.

To start the server process, click 9.	 Start Server [C].  A dialog box will be returned asking if you would 
like to start a local License Server on this system, click Yes to continue.

A confirmation window will be returned stating that the Start command has been issued, click 10.	 OK to 
dismiss the window.  Analyze can now be run on the server system.

Install11.	  Analyze 8.1 on any client systems that will access the floating license.  

Save the 12.	 AnalyzeDirect.lic license file (the same license file installed on the server system, sent to 
you via e-mail) to the C:\BIR\BIRlic-8.1\Licenses directory of each client system.  Again, you will 
be asked if you wish to replace the existing AnalyzeDirect.lic license file, click Yes to replace it.  

No additional configuration is required on the client machines13.	 .  You should NOT start a 
license server process on the client systems.  For instructions on how to run Analyze 8.1, please refer 
to “Running Analyze 8.1” on page 11.

Note: The Service will automatically start whenever this system is rebooted/restarted.

Configuring Client Systems to Access a Floating license:

A

B

C
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Locate the new 1.	 AnalyzeDirect.lic license file (sent to you via e-mail).

On the server system, save the new 2.	 AnalyzeDirect.lic file to the C:\BIR\BIRlic-8.1\Licenses 
directory.  A dialog box will be returned stating that the file ‘AnalyzeDirect.lic’ already exists, click Yes 
to replace it.

Open the 3.	 BIRlic Tool (Start > All Programs > Mayo Clinic Analyze > BIRlic Tool).

Select the 4.	 Server tab.  First, click Shutdown Server then restart by clicking Start Server.

On all of the client systems save the new 5.	 AnalyzeDirect.lic file to the C:\BIR\BIRlic-8.1\
Licenses directory.  A dialog box will be returned stating that the file ‘AnalyzeDirect.lic’ already 
exists, click Yes to replace it. 

No additional configuration is required on the client systems6.	 .  Analyze should now be 
ready to use on both the server and client systems.

II. Analyze License Files:

License File Expiration and Renewal

All Analyze license files have a built-in expiration date.  For Analyze evaluators, this date is 30 days 
after the license file was first sent.  If you are an evaluator and you still wish to use Analyze following 
the expiration of your license file, please contact us at sales@analyzedirect.com to find out about 
purchasing options.

For Analyze customers, long-term Analyze license files are provided in 12-month increments.  This 
provides the opportunity for you to change the system running Analyze, if required.  

AnalyzeDirect contacts all customers one month prior to the expiration of the license file to determine if 
the license file system information is still current.  Once we receive system confirmation, a new license file 
will be sent by e-mail.  If your license file expires, and you have not yet received a new license file, please 
contact us at validate@analyzedirect.com to obtain your renewal license file.

Locate the new 1.	 AnalyzeDirect.lic license file (sent to you via e-mail).

Save the 2.	 AnalyzeDirect.lic file to the C:\BIR\BIRlic-8.1\Licenses directory.  A dialog box will be 
returned stating that the file ‘AnalyzeDirect.lic’ already exists, click Yes to replace it.

Analyze should now be ready to use.3.	

Installing a Renewal Node-Locked License

Installing a Renewal Floating License

mailto: sales@analyzedirect.com
mailto: validate@analyzedirect.com
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III. Running Analyze 8.1:

Running the Analyze Program

Once you have installed Analyze 8.1 and your system specific license file, you are ready to run the 
program. 

Select 1.	 Start > All Programs > Mayo Clinic Analyze > Analyze 8.1 or click the Analyze 8.1 
desktop shortcut.

The first time 2.	 Analyze 8.1 is opened the End-User License Agreement for AnalyzeDirect Software 
will be displayed.  Please read the agreement and then click I Accept or Exit.  Note, if you click Exit 
Analyze will not run.

Note: If Analyze fails to open, please contact support@analyzedirect.com.

As with most software products, the process of bug fixing and minor maintenance between versions 
is an ongoing process.  Analyze has all such fixes available in the form of a patch.  Patches can be 
automatically downloaded and installed by selecting the Help > Analyze Update option from the main 
Analyze window.  It is recommended to check periodically for updates.

Analyze Patch Updates

mailto: support@analyzedirect.com
mailto: support@analyzedirect.com
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IV. Analyze 8.1 Basics:

Analyze 8.1 Resources

There are several excellent resources available to help you get started with Analyze 8.1.  

To quickly learn the basics of Analyze, we recommend that you work through the Analyze 8.1 Quick 
Start Guide—found on the Resources CD included with your installation disk.  The Quick Start Guide 
contains a series of short exercises covering the most commonly used Analyze features and functions.  
Please refer to the “Installing Tutorial Data” section in the Quick Start Guide to install the tutorial data 
used in the exercises.    

The Analyze Tutorials (optional component during installation) and the Analyze User’s Guide, both 
available from the Help menu in the main Analyze window, are another excellent resource, providing 
detailed information about the Analyze modules.  

Note: The Quick Start Guide, Analyze Tutorials, and Analyze User’s Guide are all in PDF format 
and require Adobe Acrobat Reader.  To install the latest version of Acrobat Reader please visit 
www.adobe.com/acrobat.  

Analyze Viewlets (short tutorial movies) are also now available and can be accessed by selecting 
the Analyze Viewlets option from the Help menu.  The viewlets show many of the key features and 
functionality of the Analyze modules and can help you become familiar with the program interface.

AnalyzeDirect Technical Support

For support related issues, please send an e-mail to the AnalyzeDirect support team at 
support@analyzedirect.com.  Maintenance Agreements, which include access to unlimited priority 
technical support and free version upgrades, can be purchased by contacting us at +1.913.338.2527 or via 
e-mail at sales@analyzedirect.com. 

Analyze Image File Format Support

Of special note - Analyze does not automatically load all of the image file format support libraries that 
are possible with Analyze.  This keeps module startup time to a minimum, loading only those image 
formats that you need to use with Analyze for your purposes.  To configure your version of Analyze to load 
additional image file formats, use the Import/Export External Libraries tool; instructions on configuration 
can be found in the Quick Start Guide, Exercise 3: Switching on Support for Additional Formats. 

http://www.adobe.com/acrobat
mailto: support@analyzedirect.com
mailto: sales@analyzedirect.com
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V. Analyze Developers Add-On:

The Analyze Developers Add-On allows software developers to extend the capabilities of Analyze 
by developing their own macros and modules, using the AVW (A Visualization Workshop) image function 
library on which Analyze is built, and Tcl/Tk, the interface language used by Analyze.  

To get access to development capabilities, enter ‘y’ when asked if you would like to install the  AVW 
Development Files during installation. The Developers Add-On also requires an AnalyzeDirect.lic 
license file that allows access to these development capabilities.  By default, the license file ordering 
process outlined in “Obtaining a License File”, sends a license file that does not give development access 
– please indicate that you need a Developers Add-On license file when you send your e-mail to 
validate@analyzedirect.com.

The Developers Add-On assumes you are familiar with programming in the C and Tcl programming 
environment.  If you want to know more about Tcl programming, we recommend starting with the ‘Bible’ of 
Tcl/Tk - “Practical Programming in Tcl and Tk” by Brent Welch.  This comes with a CD that you can 
load on to your computer, which includes a full Tcl/Tk implementation and many examples.

The AVW Programmers Guide, AVW Reference Manual, and AVW Quick Reference Guide 
can be found in the C:\BIR\AVW-8.1\Manuals directory, or can be downloaded in PDF format from our 
website at www.analyzedirect.com/support/downloads.asp.

The best place to start practicing AVW-based Tcl/Tk is in the examples provided in the 
C:\BIR\AVW-8.1\Extras directory.  Here you will find a number of example source files, both in C and in 
Tcl/Tk, for common Analyze imaging tasks (like rendering, segmentation, etc.).  The .tcl scripts contained in 
these subdirectories are full source code scripts that can be run, but you do need the Tcl/Tk environment 
set up such that these scripts can find the Tcl/Tk files needed to execute.  The develop_env.bat script 
included in the C:\BIR\AVW-8.1 directory should be used to set the development environment variables.  
The develop_env.bat file is for Windows NT systems only.  You should use the develop_env.bat file to make 
sure everything is set up before running and of the Tcl/Tk scripts.

mailto: validate@analyzedirect.com
http://www.analyzedirect.com/support/downloads.asp
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VI. Dongle Installation Instructions

The following instructions are for the installation of drivers and the AnalyzeDirect.lic license file for 
use with a dongle.  

Note: Dongles are only available for Windows systems.  There is no current support for 64-bit systems.

Install1.	  Analyze 8.1 according the instructions found on page four.  The dongle installation instructions 
below assume Analyze has been installed to the default location, C:\BIR\.

The dongle drivers need to be installed 2.	 BEFORE plugging the dongle into your system.  The dongle 
driver installation program is shipped with Analyze and can be found in the following directory: 
C:\BIR\BIRlic-8.1\PC_NT\USB_Dongle.  Double-click on the Install.exe icon to start the dongle 
driver installation.  

In the Security Key Installation window returned check the 3.	 USB Dongle option.  A dialog box will be 
returned specifying that you should not attach the dongle until the installation is complete.  Click OK to 
dismiss this window.

Select 4.	 Standalone (if not already selected) and then click Begin Install.  A dialog box will be 
returned stating that this utility will copy the required device driver files to your system, click OK.  The 
installation process will now run.  

Once the installation process is complete, a notification will be returned, click 5.	 Close to dismiss the 
window.

Please DO NOT attach the dongle to the system until directed to do so in the instructions below.

Note: If you have attached the dongle, please remove it from your system.  In the Security Key Installation window 
select the Uninstall option and then click OK.  Follow these installation instructions from step 1.
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VI. Dongle Installation Instructions

Locate the 6.	 AnalyzeDirect.lic license file for your dongle (sent to you via e-mail).  If you do not have 
this, please contact AnalyzeDirect at validate@analyzedirect.com and indicate that you are ready for 
your dongle license file.

Copy the 7.	 AnalyzeDirect.lic license file to the C:\BIR\BIRlic-8.1\Licenses directory, replacing any 
existing AnalyzeDirect.lic file.

Attach the dongle to a USB port on your system.8.	

The 9.	 Add Hardware Wizard will automatically open.  Follow the instructions in the Wizard to correctly 
install the driver.

Once the Add Hardware Wizard is complete, Analyze will open as long as the dongle is attached to the 10.	
computer.

This installation procedure can be repeated for every computer on which you plan to use the dongle-11.	
based license.   

If you have questions or difficulties, please contact AnalyzeDirect at support@analyzedirect.com. We will 
be happy to assist you.

mailto: validate@analyzedirect.com
mailto: support@analyzedirect.com

	I. Installing Analyze 8.1 on Windows Systems:
	System Requirements
	Uninstalling Previous Versions of Analyze
	Analyze 8.1 Installation

	II. Analyze License Files:
	Obtaining a License File
	BIRlic License Management and the AnalyzeDirect.lic License File
	Installing a Node-Locked License
	Installing a Floating License
	License File Expiration and Renewal
	Installing a Renewal Node-Locked License
	Installing a Renewal Floating License

	III. Running Analyze 8.1:
	Running the Analyze Program
	Analyze Patch Updates

	IV. Analyze 8.1 Basics:
	Analyze 8.1 Resources
	Analyze Image File Format Support
	AnalyzeDirect Technical Support

	V. Analyze Developers Add-On:
	VI. Dongle Installation Instructions

